You were disconnected ! Please restart uberstrike to log in.

DVINE_INTERVENTIONDVINE_INTERVENTION Posts: 187REGISTERED Active Poster Lvl 2
edited August 2012 in Support and Bug Reports
"You were disconnected ! Please restart uberstrike to log in again."

This is exactly what is says when i start up uberstrike on google and msn.
This is a really big problem. I can't even collect my daily bonus.
Are any of you guys getting the same problem?
How do I solve this?
Post edited by Unknown User on
«13456710

Comments

  • TriggerSpazumTriggerSpazum Posts: 1,530REGISTERED, QA Testers UberStrike QA Tester
    Hello,
    Im hearing ya buddy, same thing is happening to me!

    I believe its a bug, CMUNE is working on it! ;)

    +TrIgGeR+
    image
    image
  • IdrakiIdraki Posts: 519REGISTERED
    First I gt Banned bug.
    Then I log in back and this is what happen.Lol,I'm boring.I want to play UberStrike......
    GreatBug2.jpg
  • exteam shoooterexteam shoooter Posts: 7REGISTERED Junior Poster
    Same thing happen to me. I cried because i can't play but it is not all. Today is my last day of playing! So i am very sad i can't play uberstrike. I can't play it for 1 month :( i can't upload videos to you tube too. So i hate every update! Even the update is cool, but the bad effect is more than good effect. So bye Uberstrike. I can't see or even get a finger on Uberstrike. Moderators and admin please fix this bug before 1 month.
    iK9dH.png
  • -Puma--Puma- Posts: 1,519REGISTERED Community Expert Lvl 3
    same problem with me need helpi was acredit user and level 16 i be really sad if i lose my account help
    1KF6u.png
    tArHFES.png
  • The British EmpireThe British Empire Posts: 2,857REGISTERED Gideons Minion
    Guys its a bug, calm down!
    The British Empire has returned. 
    "There is no war - there is only the Harvest." - www.youtube.com/watch?v=b5c_U_-DQC0 
  • MAD DOG MORGANMAD DOG MORGAN Posts: 49REGISTERED Regular Poster Lvl 1
    NLTF wrote:
    "You were disconnected ! Please restart uberstrike to log in again."

    This is exactly what is says when i start up uberstrike on google and msn.
    This is a really big problem. I can't even collect my daily bonus.
    Are any of you guys getting the same problem?
    How do I solve this?
    yeah same bud. cannot login same problem how to fix this
    2hoxyiw.gif
  • MAD DOG MORGANMAD DOG MORGAN Posts: 49REGISTERED Regular Poster Lvl 1
    NLTF wrote:
    "You were disconnected ! Please restart uberstrike to log in again."

    This is exactly what is says when i start up uberstrike on google and msn.
    This is a really big problem. I can't even collect my daily bonus.
    Are any of you guys getting the same problem?
    How do I solve this?
    yeah same bud. cannot login same problem how to fix this
    please don,t say have to change email address
    2hoxyiw.gif
  • Kelvin LoyKelvin Loy Posts: 110REGISTERED Active Poster Lvl 1
    Same problem with me and some my clan members. :cry: But when I restart my laptop it turns nothing. :lol: :lol: :lol: (I don't know it work on everyone or not?)
    image
    image
    I'm Back!!!
  • Miha_the_assasinMiha_the_assasin Posts: 18REGISTERED
    I tried everything, but nothing :evil: .
    They sould give us some bonus cause we could not log in. I purchased some things and nothing, I can not play :x .
    tumblr_lyxf93qKa71royedvo1_500.gif
  • MAD DOG MORGANMAD DOG MORGAN Posts: 49REGISTERED Regular Poster Lvl 1
    Kelvin Loy wrote:
    Same problem with me and some my clan members. :cry: But when I restart my laptop it turns nothing. :lol: :lol: :lol: (I don't know it work on everyone or not?)
    they should compensate people for the hassle and put it at the top of forum instead of people having to look for it making people stress over losing there accounts
    2hoxyiw.gif
  • TopdoggTopdogg Posts: 71REGISTERED Regular Poster Lvl 2
    Same here i was going to post it but found were some one else has been haveing it too really Sucks :(
    Toppdogb1.jpg
  • Xx..GOD..xXXx..GOD..xX Posts: 763REGISTERED Community Expert Lvl 1
    Its a bug
    W8
    xB1l0.png
  • ZezimaaZezimaa Posts: 746REGISTERED Community Expert Lvl 1
    Same thing happened to me. But everything work fine now :)


  • puertopuerto Posts: 241REGISTERED, ADMINISTRATORS Mr.QA
    Seems this issue is happening to quite a few players.

    We are currently investigating what causes it, hopefully we can have it fixed before long.
    In the meantime, I would like to know some more details about the bug:
    Does this problem also happen when you use another browser on the same computer?
    If you create a new account, do you still get this same Disconnection message?
    What operating system and browser are you using

    Thanks!
    -P
    2roswwg.jpg
  • arsalansilverarsalansilver Posts: 1REGISTERED
    m i being bannned or something .. ?? i cannot play uberstrike .. i've just started playing it .
    n i've jus reached level 6 ...
    please someone tell me what is wrong ... :|
  • -Puma--Puma- Posts: 1,519REGISTERED Community Expert Lvl 3
    pls fix i boyght creits worth 100 dollars i was buying wepons from it than the meassge came still not get fixed help pls pureto
    1KF6u.png
    tArHFES.png
  • DVINE_INTERVENTIONDVINE_INTERVENTION Posts: 187REGISTERED Active Poster Lvl 2
    Th
    puerto wrote:
    Seems this issue is happening to quite a few players.

    We are currently investigating what causes it, hopefully we can have it fixed before long.
    In the meantime, I would like to know some more details about the bug:
    Does this problem also happen when you use another browser on the same computer?
    If you create a new account, do you still get this same Disconnection message?
    What operating system and browser are you using

    Thanks!
    -P
    This bug was fixed recently but now its back!
    I tried google chrome,internet explorer,and safari....all the same results.
    When playing the tutorial in the new account, the machinegun was to far to pick up...can't get past the tutorial :lol:
    I am using windows vista and the browsers i use are internet explorer and google chrome.
  • DomynicDomynic Posts: 5REGISTERED
    Same thing has happened to me.

    I was playing 20 minutes ago, everything was perfectly fine and I went away from the page for like 5 minutes and I came back to "You've been temporarily banned for using a speed hack" Uhm excuse me? I don't hack! And I've got a million friends on here to back me up on that.

    And then I try to log in, and I get the "Error, you have been disconnected, please re-login or refresh or whatever it says"

    So now I can't play, and I am a daily player...

    Any news on if this bug is getting looked at or fixed, anyone? This is incredibly annoying!

    Domynic
  • saidofhopesaidofhope Posts: 1REGISTERED
    Happened to me the same mother and same error message

    And I'm working on the system and Windows 7 - you experiment with all browsers - IE - Chrome - Safari - and you experiment with two computers - but the expense of stage 31 sea level - you have to enter from another account through Facebook - something normally works fine - the problem in the account and not the computer or browser - the problem still exists and does not want to play again it is very annoying
  • WHATSWHATS Posts: 27REGISTERED Occasional Poster
    same problem here plz fix
  • The British EmpireThe British Empire Posts: 2,857REGISTERED Gideons Minion
    I just got hit by it too guys. Just wait and hope it will get sorted soon!
    The British Empire has returned. 
    "There is no war - there is only the Harvest." - www.youtube.com/watch?v=b5c_U_-DQC0 
  • XxFaizxXxFaizx Posts: 1,983REGISTERED UberStrike Veteran Member
    Now its happen to me T__T every night Im always get this problem. Its begin since two days ago. Im using windows 7 and browser, Mozila Firefox. I've already tried to log in with Google Chrome but it still same. Hope CMUNE team will found the problem ASAP. Anyway yesterday I got tournament and I cannot go to that tournament because of this problem. Sadd.. It was really-really sad.
    mjr0.png1.gif3.gif
    my-sign.gif
    Anonymous - If someone use a bad grammar, correct them out. Do not insult them because of their weakness.
  • Farmer GilesFarmer Giles Posts: 1,279REGISTERED, Moderators UberStrike Moderator
    It has happened to me too on one of my accounts, and Tweex is/was having this problem. Hopefully we're not guilty of speedhacking too! :lol:

    Puerto:

    - I haven't got any other browsers installed currently.
    - It does not affect my Farmer Giles account.
    - Using Windows 7 and Chrome.
  • ~DA-BOSS-THOMAS~~DA-BOSS-THOMAS~ Posts: 6REGISTERED
    i understand how u feel plz CMUNE U NEED to work on this problem plz
    :(
  • MeltedMelted Posts: 115REGISTERED Active Poster Lvl 1
    same problem with me need helpi was acredit user and level 16 i be really sad if i lose my account help

    Me to but level 18 and a very big credit user as well!
  • puertopuerto Posts: 241REGISTERED, ADMINISTRATORS Mr.QA
    Hey guys,

    can you tell me if this problem went away for you?
    Seems that everyone is back to playing now, so I gather it only happens once and once its gone, it doesnt return.

    I will keep an eye on this and see if it reoccurs when we launch the next update (whenever that may be) :geek:
    2roswwg.jpg
  • TriggerSpazumTriggerSpazum Posts: 1,530REGISTERED, QA Testers UberStrike QA Tester
    puerto wrote:
    Hey guys,

    can you tell me if this problem went away for you?
    Seems that everyone is back to playing now, so I gather it only happens once and once its gone, it doesnt return.

    I will keep an eye on this and see if it reoccurs when we launch the next update (whenever that may be) :geek:
    Hey Puerto!

    From what I have seen it has only happened once, only has happened once for me.
    However, this problem does not happen on the Mac App!

    +TrIgGeR+
    image
    image
  • TeePee.TeePee. Posts: 1,212REGISTERED Community Expert Lvl 2
    Well. I had same problem. It should be fixed by now.
    VOqod.png
  • TECUMSEHTECUMSEH Posts: 8REGISTERED Junior Poster
    puerto wrote:
    Hey guys,

    can you tell me if this problem went away for you?
    Seems that everyone is back to playing now, so I gather it only happens once and once its gone, it doesnt return.

    I will keep an eye on this and see if it reoccurs when we launch the next update (whenever that may be) :geek:
    Hey Puerto!

    From what I have seen it has only happened once, only has happened once for me.
    However, this problem does not happen on the Mac App!

    +TrIgGeR+

    hey puerto,
    no, the problem is NOT solved: it happens to me almost every day, - 5th time since a week..... nothing helps, no browser change, no restart, no putting firewall off ....
  • DVINE_INTERVENTIONDVINE_INTERVENTION Posts: 187REGISTERED Active Poster Lvl 2
    it just randomly pops up sometimes like acne. For me its resolved...for now.
Sign In or Register to comment.